Missing stats on the Dashboard
Incident Report for Pusher
Resolved
Stats have now been restored to the dashboard for the affected time window. They are now working as expected.

We have identified the causes of the problem. Going forward, we are making some internal changes to minimize the risk of this failure type.
Thanks for your understanding!
Posted about 1 year ago. Oct 09, 2017 - 17:07 UTC
Identified
We've noticed that on Saturday 7th, the application stats from 18:50 to 22:30 UTC were missing for apps located on the Main Cluster (mt1).

The service was unaffected; connections and messages were working as expected, but the stats didn't reach the user dashboard nor to our third-party APM integrations.
We will be regenerating these stats for the user dashboard from our backup system. We expect some delays in viewing the most recent stats while this is taking place.
Posted about 1 year ago. Oct 09, 2017 - 15:10 UTC
This incident affected: Channels Dashboard and Channels Stats Integrations.