Degraded performance in device registration
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 21, 2019 - 15:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 21, 2019 - 12:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Mar 21, 2019 - 11:49 UTC
This incident affected: Beams.