Beams Dashboard Outage
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 17:15 UTC
Update
We have identified a few external services affected by the same issue. We're implementing (more) workarounds.
Posted Sep 30, 2021 - 16:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 16:38 UTC
Identified
We are suspecting an expired root certificate from Let's encrypt to be the cause of the issue. We are attempting a workaround.
Posted Sep 30, 2021 - 16:22 UTC
Investigating
We are aware of an issue with the Beams Dashboard and are investigating.
Posted Sep 30, 2021 - 15:36 UTC
This incident affected: Beams dashboard.