Expired SSL certificate on mt1 cluster
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 03:10 UTC
Identified
We've identified that customers using our pusherapp.com domain on the mt1 cluster are still impacted. The team is investigating and working towards a mitigation. Customers using the pusher.com are not impacted at this time.
Posted Nov 07, 2022 - 02:23 UTC
Monitoring
We've updated our certificate to re-establish secure connections to our mt1 cluster. We're observing connections being re-established and are monitoring the situation.
Posted Nov 07, 2022 - 01:58 UTC
Update
We've identified an issue with one of our SSL certificates. Customers using our mt1 cluster may observe an impact to their secured connection.
Posted Nov 07, 2022 - 01:33 UTC
Identified
We are working to replace the expired certificate. In the meantime, you can disable SSL in the Publisher SDK.
Posted Nov 07, 2022 - 01:28 UTC
Investigating
We are currently investigating this issue.
Posted Nov 07, 2022 - 01:18 UTC
This incident affected: Channels REST API.