Push Notifications Publish Issue
Incident Report for Pusher
Resolved
We have restarted the read-only database and it's now healthy.

We will be looking at the possible mitigations to reduce the odds of this happening again. Sorry for the disruption caused.
Posted 12 days ago. Jun 12, 2018 - 14:21 UTC
Identified
We have identified the issue: the read-only database is unreachable.

In the meantime, we are using the primary database for all queries.
Posted 12 days ago. Jun 12, 2018 - 14:02 UTC
Investigating
We are experiencing some issues with the Publish API. We are looking into the cause of this.
Posted 12 days ago. Jun 12, 2018 - 13:43 UTC
This incident affected: [BETA] Push notifications service.