Dashboard outage
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 14, 2019 - 18:48 UTC
Update
We have identified the issue and have deployed a short term fix. We will evaluate long term solutions tomorrow.
Posted 4 months ago. Apr 14, 2019 - 16:49 UTC
Update
The dashboard should now be working, but we are still investigating the underlying issue.
Posted 4 months ago. Apr 14, 2019 - 15:09 UTC
Investigating
Requests to our dashboard are currently failing. We are currently investigating.
Posted 4 months ago. Apr 14, 2019 - 12:42 UTC
This incident affected: Channels Dashboard.