Increased latency and error rates in the US2 cluster API
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 21:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2023 - 19:11 UTC
Update
We are still observing higher latencies on the API. It is affecting only a small percentage (less than 1%) of requests. The team is investigating the issue.
Posted Mar 17, 2023 - 16:30 UTC
Investigating
We are aware of the Increased latency and error rates in the US2 cluster API. Our team is currently investigating this issue.
Posted Mar 17, 2023 - 15:43 UTC
This incident affected: Channels REST API.