EU cluster outage - API and Connections unavailable
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted May 17, 2023 - 11:17 UTC
Monitoring
The issue is resolved and we'll keep monitoring
Posted May 17, 2023 - 11:08 UTC
Identified
We investigated the issue and deployed a solution.
Posted May 17, 2023 - 11:04 UTC
This incident affected: Channels REST API.