Chatkit service degradation
Incident Report for Pusher
Resolved
Chatkit has been performing well since the remediation measures were taken.
We've identified more opportunities to improve and reduce the likelihood of similar failures of occurring.
Posted Oct 15, 2019 - 22:30 UTC
Monitoring
Chatkit service has returned to normal.
Posted Oct 15, 2019 - 18:15 UTC
Update
We have moved our images to another registry, service is improving. It will take some minutes for all services to scale up appropriately
Posted Oct 15, 2019 - 18:04 UTC
Identified
The Chatkit service has been severely degraded by the inability to scale or launch containers during the outage of Docker Hub. We are working to move our required containers to an alternative registry.
Posted Oct 15, 2019 - 17:58 UTC
This incident affected: Chatkit.