Stats collection experiencing an interruption

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Jun 05, 2024 - 22:39 UTC

Monitoring

The problem has been identified and fixed. We are monitoring the results.
Posted Jun 05, 2024 - 22:23 UTC

Investigating

We are investigating why Stats collection has stopped.
Posted Jun 05, 2024 - 21:01 UTC
This incident affected: Channels Stats Integrations.