A subset of webhooks may not be successfully delivered - EU cluster only
Incident Report for Pusher
Resolved
Our engineering team has rolled out a fix and has confirmed webhooks delivery is fully operational on the affected EU cluster.
Posted Nov 22, 2023 - 14:27 UTC
Investigating
Our engineering team is actively investigating an issue that is impacting the delivery of a specific set of webhooks. This is only affecting our EU cluster
Posted Nov 22, 2023 - 13:08 UTC
This incident affected: Channels Webhooks.