Device creation interruptions
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 09, 2018 - 19:15 UTC
Update
Everything is running smoothly so far, so we are making this incident as resolved.
Posted about 1 month ago. Nov 09, 2018 - 19:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted about 1 month ago. Nov 09, 2018 - 17:06 UTC
Identified
We have identified a load issue and are deploying a mitigation
Posted about 1 month ago. Nov 09, 2018 - 16:28 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Nov 09, 2018 - 16:12 UTC
Investigating
We are currently diagnosing a problem affecting devices that connect to Beams for the first time. Push notification publishes to existing devices are unaffected.
Posted about 1 month ago. Nov 09, 2018 - 16:11 UTC
This incident affected: Beams.