Requests timing out to the mt1 cluster
Incident Report for Pusher
Resolved
AWS have resolved this issues as of 8:17 AM PDT (http://status.aws.amazon.com/)
Posted 11 months ago. May 15, 2018 - 16:40 UTC
Identified
Less than 10% of requests are timing out against our HTTP API. Currently we believe this is due to an underlying problem with the AWS infrastructure. We are monitoring the situation.
Posted 11 months ago. May 15, 2018 - 14:37 UTC
This incident affected: Channels REST API.