Realtime stats in dashboard incomplete
Incident Report for Pusher
Resolved
This issue has been resolved.
Posted about 1 year ago. Dec 07, 2017 - 18:15 UTC
Identified
We are currently aware of an issue which is causing incomplete real time stats to be reported for the MT1 cluster. The performance of the cluster itself is unaffected, but connection and message counts reported in the real time graphs will be lower than the actual values.

The historical graphs (on the "Stats" tab) are unaffected, and only ~10 minutes behind real time, and we recommend that customers refer to them for the time being.
Posted about 1 year ago. Dec 07, 2017 - 16:08 UTC
This incident affected: Channels Dashboard.