Chatkit API unavailable
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted 25 days ago. Nov 15, 2018 - 11:41 UTC
Monitoring
We have rectified the immediate problem and are continuing to monitor.
Posted 25 days ago. Nov 14, 2018 - 20:10 UTC
Investigating
We are investigating an outage of the Chatkit API. More details to follow.
Posted 25 days ago. Nov 14, 2018 - 20:04 UTC