Disruption in Channels AP2 cluster
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 29, 2019 - 22:40 UTC
Monitoring
A misconfiguration caused some disruption in our AP2 cluster. You may have seen increased error rates when POSTing to our API and some delayed Webhooks. We think we've gotten to the bottom of it and our metrics report all is okay for the moment. Please let us know if you saw anything different to what we've described.
Posted 5 months ago. Mar 29, 2019 - 16:43 UTC
This incident affected: Channels REST API and Channels Webhooks.