Stats are not being displayed on dashboard.pusher.com
Incident Report for Pusher
Resolved
Dashboard stats are realtime again. Postmortem to follow for this and the previous related incident.
Posted about 2 months ago. Oct 18, 2018 - 14:05 UTC
Identified
The realtime stats on the dashboard were not being exported. We have fixed the internal failure. Realtime stats should be back within 4 hours.
Posted about 2 months ago. Oct 18, 2018 - 08:32 UTC
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Oct 18, 2018 - 07:53 UTC
This incident affected: Channels Dashboard.