Dashboard Outage
Incident Report for Pusher
Resolved
We have resolved the issue and users can now log in again
Posted Sep 17, 2019 - 15:54 UTC
Investigating
There is an issue with our Beams and Chatkit dashboard which we are investigating.
Posted Sep 17, 2019 - 15:39 UTC