US2 Customers may be experiencing latency issues with or unable to utilize the Channels WebSocket and REST API
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 21:20 UTC
Monitoring
The fix has been implemented and latency has improved.
Posted Dec 01, 2023 - 20:53 UTC
Identified
The team has identified the cause of the latency and are actively working to resolve the high latency issues.
Posted Dec 01, 2023 - 20:46 UTC
Investigating
We are currently investigating an issue in US2 where some clients may be experiencing latency issues or unable to utilize the Channels WebSocket and REST API.
Posted Dec 01, 2023 - 20:31 UTC
This incident affected: Channels REST API and Channels WebSocket client API.