Intermittent API errors in US2 cluster

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 02:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2026 - 02:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 06, 2026 - 02:01 UTC

Investigating

We are currently investigating an issue with intermittent errors for the Channels API in US2 cluster.
Posted Apr 06, 2026 - 01:52 UTC
This incident affected: Channels WebSocket client API.