High latencies in Chatkit
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted May 03, 2019 - 19:19 UTC
Investigating
We are currently investigating this issue.
Posted May 03, 2019 - 18:43 UTC
This incident affected: Chatkit.