Dashboard Unavailable
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Oct 22, 2016 - 11:38 UTC
Monitoring
We are currently monitoring an availability event with an upstream DNS provider which is causing intermittent availability of the Pusher Dashboard.
Posted Oct 21, 2016 - 19:33 UTC
This incident affected: Channels Dashboard.