MT1 webhook delays
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted May 16, 2022 - 19:44 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2022 - 19:44 UTC
Investigating
We are currently seeing severe delays on webhook delivery on MT1. Webhooks are still being delivered, but with delays of several minutes. We are investigating.
Posted May 16, 2022 - 19:21 UTC
This incident affected: Channels Webhooks.