High latency on ap1 cluster
Incident Report for Pusher
Resolved
All systems are operational.
Posted 3 months ago. Jun 07, 2019 - 13:37 UTC
Update
We are continuing to investigate this issue. The issue is isolated to a small number of machines in the cluster. We are increasing our capacity.
Posted 3 months ago. Jun 07, 2019 - 13:00 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 07, 2019 - 12:44 UTC
Monitoring
Latency has returned to acceptable limits, and we are monitoring this.
Posted 3 months ago. Jun 07, 2019 - 12:33 UTC
Investigating
Since approximately 11:30 UTC we are experiencing intermittent high latency on our ap1 cluster. We're investigating.
Posted 3 months ago. Jun 07, 2019 - 12:18 UTC
This incident affected: Channels REST API and Channels WebSocket client API.