Beams - webhook delivery issues

Incident Report for Pusher

Resolved

Our cloud provider is reporting recovery across most affected services. On our side, we haven’t noticed any issues in the past hour, and all services are operating normally. We continue to monitor the situation closely and will provide updates if anything changes.
Posted Oct 20, 2025 - 10:18 UTC

Monitoring

The impact on our services is decreasing and we have not observed any additional issues with other services. We continue to monitor the situation closely.
Posted Oct 20, 2025 - 09:34 UTC

Investigating

Our cloud provider is currently experiencing an incident affecting webhook deliveries in Beams. This issue is external to our infrastructure and is limited to webhooks. Other Beams functionality remains operational. Our team is actively investigating to identify any additional impacts while monitoring the provider's resolution progress.
Posted Oct 20, 2025 - 08:19 UTC
This incident affected: Beams.