API sockjs-ap2.pusher.com is unavailable
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 11:22 UTC
Monitoring
We identified the cause (a significant number of nodes being in an unhealthy state).
We re-routed traffic for this API to healthy nodes, and from 10:55 UTC, the API is back online.
Posted Oct 12, 2022 - 10:55 UTC
Investigating
We observe a problem that our users experience when trying to connect to sockjs-ap2.pusher.com.
This API is used as a fallback API by some clients that do not support ws:// protocol.

Our team is looking into this issue right now.
Posted Oct 12, 2022 - 10:41 UTC
This incident affected: Channels WebSocket client API.