Search not working on tutorial and docs pages

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Feb 02, 2023 - 11:11 UTC

Investigating

We are currently investigating this issue.
Posted Feb 02, 2023 - 10:03 UTC
This incident affected: Marketing Website.