Dashboard stats falling behind current time
Incident Report for Pusher
Resolved
The stats showing on the dashboard are now all correct.
Posted Jan 15, 2016 - 19:40 UTC
Monitoring
We have removed the affected stats and are now in the process of correcting them.
Posted Jan 15, 2016 - 18:44 UTC
Identified
The stats on the dashboard are inaccurate since 16:40 UTC. Stats have not been lost and will be corrected shortly.
Posted Jan 15, 2016 - 17:30 UTC
This incident affected: Channels Dashboard.