Beams Error Rates Issue
Incident Report for Pusher
Resolved
A fix has been carried out and the incident has been resolved.
Posted Jul 02, 2021 - 01:48 UTC
Identified
We have identified the issue and working on a fix.
Posted Jul 02, 2021 - 01:29 UTC
Investigating
We are currently seeing high error rates with Pusher Beams and are investigating the issue.
Posted Jul 02, 2021 - 01:02 UTC
This incident affected: Beams.