Outage of Channels ap1 cluster
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 30, 2019 - 16:58 UTC
Investigating
We are currently investigating this issue.
Posted 14 days ago. Sep 30, 2019 - 16:55 UTC
This incident affected: Channels REST API, Channels WebSocket client API, Channels presence channels, and Channels Webhooks.