Degraded performance for AP1 cluster
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 22:19 UTC
Investigating
We are affected by the ongoing issues in the AP-SOUTHEAST-1 Region. Update from AWS:

Network Connectivity
2:00 PM PST We are investigating networking connectivity issues and API error rates and latencies for some services within the AP-SOUTHEAST-1 Region. We are working to identify the root cause and will provide more updates as we have them.
Posted Dec 13, 2022 - 22:10 UTC
This incident affected: Channels Webhooks.