Increased error rate in EU cluster
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Sep 05, 2021 - 01:41 UTC
Update
We are seeing an increased number ot TLS negotiation errors on api-eu.pusher.com, indicating a possible problem on the publishing side.
Posted Sep 05, 2021 - 01:27 UTC
Investigating
We are currently investigating an increased error rate in the EU cluster
Posted Sep 05, 2021 - 01:15 UTC
This incident affected: Channels WebSocket client API.