Service disruption in Chatkit
Incident Report for Pusher
Resolved
The faulty balancer has been successfully replaced. Requests were affected between 17:51 and 18:17 UTC. We will investigate the reason that the balancer was not successfully removed automatically.
Posted 2 months ago. May 13, 2019 - 18:21 UTC
Identified
We are experiencing a problem with our load balancers which is affecting 50% of request to Chatkit. The faulty load balancer is being replaced.
Posted 2 months ago. May 13, 2019 - 18:11 UTC
This incident affected: Chatkit.