Higher latency on our AP1 cluster for some customers

Incident Report for Pusher

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2025 - 09:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 19, 2025 - 21:15 UTC
This incident affects: Channels WebSocket client API, Channels presence channels, and Channels Webhooks.