intermittent issues with publishing messages in EU cluster
Incident Report for Pusher
Resolved
This issue has been resolved
Posted Nov 20, 2023 - 10:41 UTC
Monitoring
The issue has been identified and a fix is released
Posted Nov 20, 2023 - 10:30 UTC
Investigating
We are currently investigating the issue
Posted Nov 19, 2023 - 10:15 UTC
This incident affected: Channels REST API.