Failed requests to the dashboard
Incident Report for Pusher
Resolved
We have identified the cause: an internal monitoring system had entered a retry loop with an expensive query. It has now been fixed.
Posted 2 months ago. Apr 13, 2019 - 00:36 UTC
Investigating
Our accounts/provisioning database is under heavy load, and we are investigating the cause.
Posted 2 months ago. Apr 13, 2019 - 00:10 UTC
This incident affected: Channels Dashboard.