Pusher Statistics exporter not exporting data
Incident Report for Pusher
Resolved
The incident is resolved.
Channels usage metrics for the period between 09:02 and 09:46 UTC were dropped and not published to Datadog and Librato. Events are now being published as expected.
We apologize for the inconvenience caused by the dropped stats being delivered to Datadog and Librato.
Posted Sep 30, 2022 - 09:46 UTC
Investigating
Pusher Statistics exporter is currently not exporting data to Datadog and Librato. Our engineering team is currently working on resolving this incident.
Posted Sep 30, 2022 - 09:02 UTC