Pusher Dashboard
Incident Report for Pusher
Resolved
We have now fixed the problem and stats are being correctly shown in the user dashboard with no data loss for the affected period. We apologize for any inconvenience and will continue to monitor the situation.
Posted about 1 year ago. Nov 02, 2017 - 17:57 UTC
Investigating
Pusher Dashboard is not being forwarded application data since 17:15 UTC. We are investigating now.
Posted about 1 year ago. Nov 02, 2017 - 17:26 UTC
This incident affected: Channels Dashboard.