Webhooks down
Incident Report for Pusher
Resolved
Incident is resolved. Some webhooks were delayed up to a few minutes, but no webhooks were lost.
Posted Mar 09, 2022 - 21:07 UTC
Identified
We are seeing problems with AWS Kinesis globally, which seems to be recovering now
Posted Mar 09, 2022 - 21:03 UTC
Investigating
All Channels webhooks were delayed due to a problem with Kinesis. They appear to be coming be back up now.
Posted Mar 09, 2022 - 21:02 UTC
This incident affected: Channels Webhooks.