Pusher Dashboard not presenting latest stats
Incident Report for Pusher
Resolved
We have resolved this issue and stats are being exported correctly and displayed in the dashboard once more. Some customers may still experience a gap in metrics showing from Nov 13 - Nov 14.
Posted Nov 14, 2022 - 23:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Customers may still see a gap in their stats dashboard for now. As we roll out this fix, it will gradually fill in the missing stats on the customer dashboard.
Posted Nov 14, 2022 - 20:53 UTC
Update
We continue working on mitigating this issue, we will provide an update in the following hours.
Posted Nov 14, 2022 - 19:10 UTC
Investigating
Our engineering team is investigating an issue that is causing real-time stats not to be shown on the Dashboard
Posted Nov 14, 2022 - 15:51 UTC
This incident affected: Channels Dashboard.