MT1 outage
Incident Report for Pusher
Resolved
We have been able to resolve the underlying that caused the previous issue and the system is stable. We will share more details on the root cause once investigations have fully completed.
Posted Nov 08, 2022 - 18:15 UTC
Monitoring
The service is stable and we are monitoring. We are also still trying to mitigate the underlying scaling issue that caused the incident without further downtime.
Posted Nov 08, 2022 - 16:25 UTC
Update
We are continuing to work on a fix for the issue. We seen an improvement on API responses and connections but we are still trying to tackle the underlying scaling issue that caused the incident.
Posted Nov 08, 2022 - 16:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2022 - 15:10 UTC
Investigating
We are currently investigating this issue.
Posted Nov 08, 2022 - 14:58 UTC
This incident affected: Channels REST API, Channels WebSocket client API, Channels presence channels, and Channels Webhooks.