Cluster SA1: Delayed Channels webhook delivery on SA1 cluster

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 12:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2026 - 12:42 UTC

Identified

Customers on the SA1 cluster may have experienced delayed or missed webhook deliveries, including cache channel webhooks.
Posted Mar 31, 2026 - 12:33 UTC
This incident affected: Channels Webhooks.