Missing Chatkit and Beams stats
Incident Report for Pusher
Resolved
The system is now operational. We have lost Chatkit and Beams usage stats for the period between 05:06 UTC and 14:54 UTC. The impact is the graphs in the Chatkit and Beams dashboard will undercount stats for today (2019-03-05).
Posted Mar 05, 2020 - 17:03 UTC
Identified
Chatkit and Beams stats are missing since 5am UTC due to an outage in our analytics pipeline. We are currently investigating this further.
Posted Mar 05, 2020 - 15:09 UTC
This incident affected: Chatkit and Beams dashboard.