Insights and graphs not available in neither customer and admin view
Incident Report for Pusher
Resolved
Most customers have had their graphs restored. Over the next few days, the team will persist in their efforts to ensure that all customers' graph issues are resolved, albeit outside the incident process.
Posted Oct 17, 2023 - 23:20 UTC
Update
We've observed an improvement in processing speed, and for numerous customers, the data is now readily available and accurate on the Dashboard. We are actively working on the issue.
Posted Oct 17, 2023 - 12:54 UTC
Update
Some data processing is taking longer than expected. We are actively working on the issue.
Posted Oct 17, 2023 - 07:57 UTC
Update
The data replay is ongoing. We expect it to be completed in the next 6h.
Posted Oct 16, 2023 - 16:29 UTC
Update
We are now replaying old data in order to process it. This may cause intermittent delays in usage stats across the dashboard.
Posted Oct 16, 2023 - 14:08 UTC
Monitoring
The team has restored the service and is currently monitoring
Posted Oct 16, 2023 - 09:28 UTC
Investigating
We are currently investigating an issue that is preventing the telemetry to be pushed to the customer and admin views, making the graphs not available
Posted Oct 16, 2023 - 08:57 UTC
This incident affected: Channels Dashboard.