Increased latency on MT1
Incident Report for Pusher
Resolved
This incident has been resolved.

The team saw similarities with a previous incident that affected the US2 cluster and acted swiftly to mitigate and prevent further impact.
Overall the impact was very small: a few connections saw small delays receiving messages for a very short time.
Posted Sep 16, 2024 - 14:37 UTC
Investigating
We are currently investigating this issue.
Posted Sep 16, 2024 - 14:23 UTC
This incident affected: Channels REST API and Channels WebSocket client API.