Elevated Errors on us2

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Aug 23, 2026 - 05:12 UTC

Update

We are seeing short but frequent spikes in errors affecting a small subset of traffic on the us2 cluster. The impact is intermittent and varies across customers, with the vast majority of customers experiencing no impact.

Our systems have automatically scaled capacity in response to the unusual traffic bursts, and we are continuing to monitor the situation closely.
Posted Aug 23, 2026 - 02:03 UTC

Investigating

We are seeing unusual traffic on the us2 cluster that is affecting a subset of traffic. The impact is limited to certain requests, while the majority of traffic continues to operate normally.

We are actively investigating the cause and working to mitigate the impact.
Posted Aug 23, 2026 - 01:27 UTC