Increased error rate on the US2 cluster

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Feb 15, 2026 - 22:14 UTC

Monitoring

The fix has been implemented and we are monitoring the results. The issue affected only part of the cluster traffic. All services are currently operational
Posted Feb 15, 2026 - 21:38 UTC

Investigating

We are currently investigating this issue.
Posted Feb 15, 2026 - 20:33 UTC