Intermittent errors when publishing notifications
Incident Report for Pusher
Resolved
The service has been performing well in the past couple of hours, marking this incident as resolved.
We apologize for any issues caused to your service and we will review internally what actions we will take to mitigate the impact of similar future situations.
Posted Mar 12, 2020 - 15:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2020 - 12:10 UTC
Monitoring
There was an increased of load from a specific customer. We have added more rate limiting and upgraded DB capacity to serve the additional load.
This also affected Chatkit push notifications users.
Posted Mar 12, 2020 - 12:10 UTC
Investigating
We are currently looking into intermittent errors when publishing notifications and increase latencies.
Posted Mar 12, 2020 - 11:23 UTC
This incident affected: Beams and Chatkit.