Beams Dashboard Debug Console is not working
Incident Report for Pusher
Resolved
We have identified and fixed the issue.
We will be conducting an internal review of what went wrong, sorry for any inconvenience caused.
Posted 8 months ago. Jan 10, 2019 - 12:39 UTC
Investigating
We are currently investigating why our debug console on the Beams dashboard is not working.
Posted 8 months ago. Jan 10, 2019 - 10:34 UTC
This incident affected: Beams.