Timeouts on dashboard.pusher.com
Incident Report for Pusher
Resolved
The issue causing connection timeouts to the dashboard has been resolved.
Posted 18 days ago. Sep 02, 2017 - 11:08 UTC
Investigating
An unusually high number of requests to dashboard.pusher.com are timing out
Posted 18 days ago. Sep 02, 2017 - 10:01 UTC
This incident affected: Pusher Dashboard.